パソコン困りごと相談
パソ困掲示板
投稿前注意
 新規投稿
 ツリー表示
 質問一覧
 2ch風表示
 新着順表示
 
 初めての方へ
 回答者の方へ
 投稿説明
 TOP
メール配信/退会
過去ログ全て
 過去ログ最新
 検索
運営会社
 管理体制
 運営ポリシー
 管理者へメール
 よくある質問
 感謝の声
携帯Webアドレス
リンクの貼り方
 相互リンク
 ウエブリング参加
姉妹サイト
 エトセトラ

パソコン困りごと相談は皆さんの力でトラブルを解決するサイトです。
無料/会員登録不要。中古パソコン活用も勧めています。まずは[初めての方へ]から
OS過去ログ Windows8 Windows7 | VISTA | XP | Me | 2000 | NT | 98 | 95 | DOS/Win3.1 | Linux | Mac
XPログ NEC | 富士通 | ソニー | 東芝 | シャープ | 日立 | DELL | レノボ(元IBM) | ONKYO(元ソーテック) | 自作
タイトル: 相性の問題でしょうか?
投稿者 : c-koban
URL   : 未登録
登録時間:2019年10月17日23時38分
本文:
メーカー名:自作PC 自分で製作 ASUS
OS名: Windows7&10
パソコン名:なし
ハード関連:CPU・マザーボード CPU &メモリー
ソフト関連: BIOS起動せず
使用回線:ケーブルTV
--
お久しぶりです。

ちょっとわからないことに遭遇したので質問させて下さい。

まず基本構成から。

マザーボードは(サブ&メイン共に)ASUS P7H55-Mでメモリースロットが4つで16GBまで対応。
CPUはサブPCがCore i5、メインPCがCore i7です。
メモリーはそれぞれUMAXの2GB×2の4GBで使っています。

使えるかどうかよく判らないUMAX 4GB×2←問題なのはコレ

グラボは、サブPCがASUS GTX550 Ti、メインPCはZOTAC GTX760です。
OSはサブPCがWindows7 Ultimete(32bit)とWindows10Pro(64bit)をカートリッジで交換して使用。
メインPCは
Windows7 Ultimete(32bit)新・旧と
Windows10Pro(32bit)とWindows10Pro(64bit)の計4つでまだケースに組み込んでいません。

あ、ライセンスは全てクリアしていますのでご安心を(笑

注:表記がサブが先なのは単に組み立てたのがサブの方が先だったからです(;´д`)

問題が起きる少し前のこと・・

サブPCで2GB+4GBでWindows10Pro(64bit)を動作していた時のことです。

昨日まで普通に使えていたものが突然ブルースクリーンに白文字で

『SYSTEM THREAD EXCEPTION NOT HANDLED』

と言うエラーが出てにっちもさっちも行かなくなってしまいました。
で、作りかけのメインPC(この時は2GB×2の4GB)のWindows10Pro(64bit)で
いろいろ調べ、回復ディスクを作って試しましたがこれも同じエラーで弾かれました。
で、色々やっているうちにメモリーを2GB×2に戻したら普通に使えるようになったのですが
これについてはネット上に転がっている情報以上のことは解りませんでした。

問題なのはメインPCで、今までは2GB×2で使っていました。
でもどうせWindows10Pro(64bit)も使うから4GB×2も載せてみようと思ったのですが
そうするとBIOS起動すらしなくなる点です。

4GBを1枚ずつ各スロットに挿して起動させてみましたがBIOSすら起動しませんでした。
一方で2GBの場合は全てBIOSが起動しました。
これはどういうことなのでしょう?


親記事コメント
なし Re:相性の問題でしょうか?-投稿者:通りすがりの者

[管理人へメール] [記事ツリー] [ホーム]


RSS RSS配信説明
お気に入り登録(IEのみ)

Yahoo!ブックマークに登録


Ferretアクセス解析