パソコン困りごと相談
パソ困掲示板
投稿前注意
 新規投稿
 ツリー表示
 質問一覧
 2ch風表示
 新着順表示
 
 初めての方へ
 回答者の方へ
 投稿説明
 TOP
メール配信/退会
過去ログ全て
 過去ログ最新
 検索
運営会社
 管理体制
 運営ポリシー
 管理者へメール
 よくある質問
 感謝の声
携帯Webアドレス
リンクの貼り方
 相互リンク
 ウエブリング参加
姉妹サイト
 エトセトラ

パソコン困りごと相談は皆さんの力でトラブルを解決するサイトです。
無料/会員登録不要。中古パソコン活用も勧めています。まずは[初めての方へ]から
OS過去ログ Windows8 Windows7 | VISTA | XP | Me | 2000 | NT | 98 | 95 | DOS/Win3.1 | Linux | Mac
XPメーカーログ NEC | 富士通 | ソニー | 東芝 | シャープ | 日立 | DELL | レノボ(元IBM) | ソーテック | 自作
◇-?グラボを増設しても映りません-kokokuja-PC不慣れ-12/06-10:22(33)-No.515971
  ┗?~Re:グラボを増設しても映りませ...-c-koban-12/07-18:18(1)-No.515974
    ┗?~【ありがとう】Re:グラボを増設...-kokokuja-PC不慣れ-12/07-19:41(0)-No.515975

▲このページのトップに戻る
515971グラボを増設しても映りませんkokokuja-PC不慣れ 2016/12/06-10:22

メーカー名:PC-KOUBOU パソコン工房
OS名:Windows8.1
パソコン名:B75H2-M2
トラブル現象: 映らない
--
グラボを増設し、Dviケーブルとモニターケーブルを挿しても映りません。
Pcはoem-win7 ver.8.2 osはwindows10 グラボはnvidia geforce gt730です。
biosを確認しましたがグラフィックアダプタの初期化しかできません。
pcショップでは起動しました。電力不足についてですが補助電源ケーブルはありませんでした。

かなり焦ってます。よろしくお願いします。

▲このページのトップに戻る
515974Re:グラボを増設しても映りませんc-koban 2016/12/07-18:18

記事番号515971へのコメント
kokokuja-PC不慣れさんは No.515971「グラボを増設しても映りません」で書きました。

nVidia GeForce GT730は補助電源無しでいけるタイプのグラボですね。
だからケーブルが付属していなくて当然なのです。

お使いのOSはWindows7、8.1、10のどれなのですか?
どれでもそうですがビット数も不明では困りますね。
そもそもWindows7でバージョンが8.2ということはないですから。
情報は正確にお願いします。

グラボを装着した後でドライバは入れましたか?
普通は入れていなくても640×480くらいの解像度で表示されるはずなんですけどねぇ。。

このグラボは、DVI-D、HDMI、VGAの三端子を装備していますのでどれかしら繋げば
映るはずですけど?
まさかグラボの端子に繋いでないなんてオチじゃありませんよね?

▲このページのトップに戻る
515975Re:グラボを増設しても映りませんkokokuja-PC不慣れ 2016/12/07-19:41

記事番号515974へのコメント
c-kobanさんは No.515974「Re:グラボを増設しても映りません」で書きました。
解決しました。biosが古かったのが原因でした。


[管理人へメール] [カスタマイズ] [過去の記事] [ホーム]

Ferretアクセス解析