起動後F1押したあとAUSUから先にいかないのです



 ◇-?起動後F1押したあとAUSUから先にいかないのです-み-12/11-11:48(223)-No.432452
   ┣?~Re:起動後F1押したあとAUS...-み-12/11-11:52(223)-No.432453
   ┃ ┗?~!Re:起動後F1押したあとAUS...-酢吉-12/11-12:09(223)-No.432454
   ┃   ┗?~!~Re:起動後F1押したあとAUS...-み-12/11-12:44(222)-No.432458
   ┃     ┗?~!~!Re:起動後F1押したあとAUS...-酢吉-12/11-13:14(222)-No.432465
   ┃       ┗?~!~!-Re:起動後F1押したあとAUS...-み-12/11-13:28(222)-No.432466
   ┗?!Re:起動後F1押したあとAUSUから...-モンチ-12/11-13:48(221)-No.432467
     ┗?!~Re:起動後F1押したあとAUS...-み-12/11-14:46(220)-No.432471
       ┗?!~!Re:起動後F1押したあとAUS...-酢吉-12/11-15:04(220)-No.432472
         ┗?!~!~Re:起動後F1押したあとAUS...-み-12/11-15:16(220)-No.432473
           ┗?!~!~【多分解決】Re:起動後F1押...-み-12/11-15:44(219)-No.432476

▲このページのトップに戻る
432452起動後F1押したあとAUSUから先にいかないのです2007/12/11-11:48

メーカー名:DOSPARA ドスパラ
OS名:Windows2000
パソコン名:Prime no.95863-65800
トラブル現象:パソコンが途中で止まる
--
 CMOS Checksum Bad
NO Floppy Drive Detectet!
Press F1 to Run STEUP
と、でてF1押してOS画面がでて普通に使えてたのですが
今日いきなりF1おしてもOS画面に進まなくなり
とりあえず、説明書にあったのでマザーボードの電池を外してみたら今度は

CMOS Checksum Bad
NO Floppy Drive Detectet!
Press F1 to Run STEUP
Press F2 to load default values and continue

と、表示されF1は同じくos画面までいかず、
F2は押してもなんの反応もありません

ファン?の音は普通にしてます、
電源を入れた時の音はピッピ、ブ、みたいな感じです

過去ログよんでみたのですが、それで合ってるかわからないのですが
ボタン電池取り替えたらなおります?

わかる方教えて下さい

▲このページのトップに戻る
432453Re:起動後F1押したあとAUS2007/12/11-11:52

記事番号432452へのコメント
みさんは No.432452「起動後F1押したあとAUSUから先にいかないのです」で書きました。
AUSU じゃなくて ASUS でした

▲このページのトップに戻る
432454Re:起動後F1押したあとAUS酢吉 2007/12/11-12:09

記事番号432453へのコメント
一度でもF2を押したのであれば、BIOS設定が全部リセットされて
マザーボードが工場から出荷されたときの設定になっています。
ユーザー自身でその設定をやり直さなきゃいけませんが、
PCの詳しい構成がわからないのでアドバイスしようがありません。

オンボードグラフィック搭載のマザーボードにグラボをつけているのであれば
オンボードのグラフィックをDisableにしてください。
RAIDを組んでいるのであればRAIDのアレイが読める設定にしてください。
ブートデバイスの設定にOSをインストールしたデバイスを含めてください。

わからないのでしたらIRQのコンフィギュレーションやメモリタイミングや電圧は
触らないように気をつけてください。

▲このページのトップに戻る
432458Re:起動後F1押したあとAUS2007/12/11-12:44

記事番号432454へのコメント
酢吉さんは No.432454「Re:起動後F1押したあとAUS」で書きました。

構成かどうかわかりませんが、頼んだ時に同封されていたパーツ名書きます

Prime Lighning M64 (Black)

AMD Athlon64 3000+ (Newcastle) BULK

_ASUS K8V-MX (K8M800 DDR1 mATX) for 64(754pin)

GW-02 Micro Black 400W (SK4,K/B,Mous)

LG GSA-4167BB Black bulk(SuperMulti DLw/soft)

DDR SDRAM 512MB (PC3200/CL2.5) (A)

!!Cooler Master DK8-81D2A-OL Socket754&939

*OEM IDE flat Ribbon cable(45cm)GIGA

SEAGATE ST3120022A Barracuda7200.7 (120GB/2MB)

です

あと一回修理に出してるので電源がかわってますそちらのパーツ名は
わかりません

グラボはELSAの5900?とかいうのです メモリは1mさしてます

F2は、押したあとなんの反応もなくて電源おとして
もう一度電源入れてF1押してやっぱり同じところでとまりました

▲このページのトップに戻る
432465Re:起動後F1押したあとAUS酢吉 2007/12/11-13:14

記事番号432458へのコメント
グラフィックが載ってるマザーですね。
BIOSデフォルト設定だと多分オンボードグラフィックが有効になってると思います。

んーどうしたらいいんだろ?
F1押せとかF2押せとかの画面が出てくるってのが解せないんだけど、
そういうものなのかな?

私だったらとりあえずグラボを外してマザーボードのVGA出力にモニターをつないで
起動してみてBIOS設定の画面が出てくるか見てみます。
出てきたらオンボードグラフィックをDisableしてSaveして終了。
勝手に再起動するけど再起動のプロセスが終わったら電源長押しで終了して
グラボを取り付けてモニターをグラボの出力に繋ぎ直して起動してみる。

それでダメだったら正しい手順でCMOSクリアしてもう一度最初からやってみる。


それでもダメだったら方向が間違っていたってことなので、
また別の原因を一から探りなおしになりますね。

▲このページのトップに戻る
432466Re:起動後F1押したあとAUS2007/12/11-13:28

記事番号432465へのコメント
酢吉さんは No.432465「Re:起動後F1押したあとAUS」で書きました。

ありがとう、とりあえず酢吉さんの方法やってみますね

▲このページのトップに戻る
432467Re:起動後F1押したあとAUSUから先にいかないのですモンチ 2007/12/11-13:48

記事番号432452へのコメント
>>NO Floppy Drive Detectet!

フロッピーディスクドライブが見つからない、って言ってます。

BIOSの設定情報がおかしくなっていますね。
起動直後に Press <Delete> と表示されていると思いますので、DELETEキーを押してください。
BIOS設定画面になります。

このマザーボードのユーザーズガイド(P.2-28)を見てみましたが、BIOSの初期状態では
 1st boot device: FDD
 2nd boot device: HDD(型名)
 3rd boot device: CD/DVD(型名)
となっているようです。
現在の機器構成にはFDDが含まれてないようですから、このブート順では存在しない機器を最初に読みに行ってしまいます。
これを解消するには、
 1st boot device: HDD(型名)
 2nd boot device: CD/DVD(型名)
 3rd boot device: なし
とでもしておけば大丈夫でしょう。
あとは必ずF10を押してseveしてBIOSメニューを抜けることを忘れずに。

また、CMOSクリアしたあとは必ずデフォルト設定をロード(P.2-31)して、その後に設定の変更をしましょう。

▲このページのトップに戻る
432471Re:起動後F1押したあとAUS2007/12/11-14:46

記事番号432467へのコメント
モンチさんは No.432467「Re:起動後F1押したあとAUSUから先にいかないのです」で書きました。

酢吉さんの方法試してみたのですが画面は相変わらずF1かF2とでてかわりませんでした

delete押したら

Share Memory:64MB
VIA VT8237 South Contrller,Rev A2
Checking NVRAM..
Initializng USB Controllers ..Done
960MB OK

Autu-Detecting Pri Master..IDE Hard Disk
Autu-Detecting Sec Master..ATAPI CD-ROM
Pri Master:ST3120022A 8.01
Ultra DMA Mode-5, S.M.A.R.T. Capable and Status OK
Sec Master:HL-DT-ST DVDRAM GSA-4167B DL10
Ultra DMA Mode-2
Auto-detecting USB Mass Storage Devices ..
00 USB mass storage devices found and comfigured.

CMOS Checksum Bad
NO floppy Drive Detected!
Press F1 to Run SETUP
Press F2 to load default values and continue

と、でました黒い画面でしか出てこないのですが
BIOS画面って後ろが青いやつですよね?

▲このページのトップに戻る
432472Re:起動後F1押したあとAUS酢吉 2007/12/11-15:04

記事番号432471へのコメント
BIOS画面は電源ONして間もなく出てくる黒い背景で、BIOSベンダーのロゴが
表示されるヤツですよ。それが出てくればBIOS生きてるって確認できるです。
問題なければすぐ画面が切り替わって、ブートデバイスの設定通りにブートセクタを
読みに行きます。青い背景はBIOSセットアップの画面ですよ。

>Press F1 to Run SETUP
>Press F2 to load default values and continue
のときにF1押したら青い背景に切り替わらなきゃいけないんだけど替わらないですか?

USBに外付けHDDとかフラッシュメモリみたいのさしてます?
それ外して試してみました?

▲このページのトップに戻る
432473Re:起動後F1押したあとAUS2007/12/11-15:16

記事番号432472へのコメント
酢吉さんは No.432472「Re:起動後F1押したあとAUS」で書きました。

BIOSベンダーって左上にロゴとAMEなんたらって書いてある画面ですか?
それならF1とF2ボタンの時にいつもでてます

USBはなにも接続してないです

マウスとキーボードは付属のやつで試してます

▲このページのトップに戻る
432476Re:起動後F1押したあとAUS2007/12/11-15:44

記事番号432473へのコメント
みさんは No.432473「Re:起動後F1押したあとAUS」で書きました。
 
もう一度CMOSクリアしてみたら今度はBIOSセットアップ画面にいけました

モンチさんの説明どうリにやってみます

酢吉さん、モンチさん、ありがとうございました

A1.本ページは参考になりましたか? 又はアドバイスがありますか?
解決 参考になった 参考にならなかった アドバイスする

A2.何度目の訪問ですか?
初めて来た   数度目(2〜4) 5回以上来ている   管理人:

A3.何か一言どうぞ(アドレスは書くことができません)

A4.アドレスがあればどうぞ(1つまで)


↑↑↑↑よろしければ押してください↑↑↑↑

何か一言(本ページで参考になったならないを含めて残してあります)
◎:解決 ○:参考になった ×:参考にならなかった !:アドバイスあり

参考回数投稿日時何か一言
新規事業のことなら、くーだーロゴ